Page 1 of 1

Forum full use

PostPosted: Thu Jan 26, 2017 7:38 pm
by pete b
Can anyone help me please I have re joined the group and I am trying to get ful access to the forum I am having trouble sending pm to the moderator thanks

Re: Forum full use

PostPosted: Sun Jan 29, 2017 5:07 pm
by Steve 155C
Hi Pete - I can help. Looks like you membership has expired. When did you renew it and how - paypal , cheque etc?

Let me know and I'll sort out your forum access.

Re: Forum full use

PostPosted: Sun Jan 29, 2017 5:15 pm
by Steve 155C
Hi - I found your paypal payment. Full forum access reinstated.

Re: Forum full use

PostPosted: Tue Jun 27, 2017 12:26 pm
by jet
Having the same problem steve , Have pm,d you , paid by debit card , thanks , kelvin

Re: Forum full use

PostPosted: Tue Jun 27, 2017 12:46 pm
by Steve 155C
jet wrote:Having the same problem steve , Have pm,d you , paid by debit card , thanks , kelvin


Hi Kelvin. I have updated your forum access. Welcome back.

Re: Forum full use

PostPosted: Tue Jun 27, 2017 12:54 pm
by jet
tHANKS FOR YOUR HELP STEVE .

Re: Forum full use

PostPosted: Tue Jun 27, 2017 2:28 pm
by Rick
Hi Kelvin

According to our records your membership expired in August 2016, we don't accept card payments unless paid via paypal, can you pm me with the details on how you paid please.

Rick

Re: Forum full use

PostPosted: Tue Jun 27, 2017 2:33 pm
by Steve 155C
Hi Rick, I could see Kelvins payment in PayPal.

Re: Forum full use

PostPosted: Mon Apr 09, 2018 5:36 pm
by Neil F
Hi Steve
Once I realised Ive had my 63 LC resto project for 14 years now I am making 2018 the year to get it painted and in my garage for the reassy. Cant wait.
So I rejoined back in Jan this year and keen to re-establish full use of this site again.
Are you able to help please.
Regards Neil F

Re: Forum full use

PostPosted: Mon Apr 09, 2018 5:54 pm
by Steve 155C
Neil F wrote:Hi Steve
Once I realised Ive had my 63 LC resto project for 14 years now I am making 2018 the year to get it painted and in my garage for the reassy. Cant wait.
So I rejoined back in Jan this year and keen to re-establish full use of this site again.
Are you able to help please.
Regards Neil F


Welcome Neil. I have updated your forum access.

Re: Forum full use

PostPosted: Wed Apr 11, 2018 9:33 am
by Tomtecno
Hi Neil,
Good luck with your resto project. I wouldn’t worry about your 14 year layoff, I bought my 66 Mk1 in 1972 and took it off the road in about 1978 with a view to restoring it and I’ve only just started the job this year. The bodywork is all done and it’s painted (except that they did the stripe totally the wrong green and matt finish too!!) so I’m working on the reassembly now.
Hope all goes well with your job.
Tom