Mk1 Special Equipment

Moderators: Lashman, Keith Halstead, Steve 155C

User avatar
srrc
Regular
Posts: 105
Joined: Sun Dec 17, 2006 1:00 am
LCR Membership Number: 2193

Re: Mk1 Special Equipment

Post by srrc » Tue Mar 20, 2018 6:09 pm

Pete G wrote:
srrc wrote:Mine's an SE, AYA 794B.
]
I know it is unlikely to be the original but could you check the diameter of your exhaust and how many silencer boxes it has,- nobody seems to know exactly what the spec of the SE exhaust was!
Can't help much I'm afraid as it's a 2" stainless setup from about 1980.

User avatar
srrc
Regular
Posts: 105
Joined: Sun Dec 17, 2006 1:00 am
LCR Membership Number: 2193

Re: Mk1 Special Equipment

Post by srrc » Thu Mar 22, 2018 5:58 pm

Graham
If you are interested in the SE have a look at this. It's from the same car's purchase and is a specific SE description, although you'll spot that there's no mention of the Irvin seatbelts and it refers to a "divided propshaft" which isn't the case!
special equipment descripton 001.jpg
You do not have the required permissions to view the files attached to this post.

User avatar
Pete G
Woodrim
Posts: 1266
Joined: Wed Dec 06, 2006 1:00 am
LCR Membership Number: 278
Location: W Essex
Contact:

Re: Mk1 Special Equipment

Post by Pete G » Thu Mar 22, 2018 6:22 pm

I have a copy of that,- unfortunately not dated!
Mine has a single prop but they did change to a two piece one to solve vibration problems.

There is a Ford Service Bulletin with a note saying that the SE items were not covered by the Ford service or warranty (they were Lotus supplied). These were listed and include the exhaust, 'no expansion box'.

Also, when Lotus started selling the race prepared cars to the public the exhaust is described, 'as SE but with 2" bore', some believe the SE 'free flow' system was bigger than a standard LC exhaust, maybe 1 3/4" instead of 1 1/2" id?

User avatar
Michael Winstock
Mr Picky
Posts: 485
Joined: Tue Dec 05, 2006 1:00 am
LCR Membership Number: 39
Location: Semington, Wiltshire

Re: Mk1 Special Equipment

Post by Michael Winstock » Fri Mar 23, 2018 9:50 am

I was interested to read that the 0-60 acceleration time for the SE is quoted as 7.8 seconds (and as low as 7.5 seconds in an earlier post ).
Given that the SE developed "only" 10 bhp more than the standard car, and that the 0-60 time for this is usually quoted at around 9.5 seconds, I wonder if the 7.5/7.8 figure can be believed.
It takes an awful lot of extra power (or much less weight) to reduce the acceleration time by a full 2 seconds.....much more than 10bhp......so were the times exaggerated (surely not!), or did the test car have something extra special under the bonnet?
The top speed is quoted in the earlier post as 116mph......with a standard 3.9 diff., this would indicate pulling over 6500rpm.....really?.....or another bit of Lotus artistic licence?

Post Reply