Mk1 strange noises

Moderators: Lashman, Keith Halstead, Steve 155C

Post Reply
sdenny
Learner Driver
Posts: 1
Joined: Thu Feb 15, 2018 9:56 am
LCR Membership Number: 0

Mk1 strange noises

Post by sdenny » Fri Feb 16, 2018 12:03 pm

My brother in law has a very nice restored Mk1 that he's somewhat frustrated with. There's a funny noise. His description:
Metallic noise very easily heard but only in top gear but only between 3000 and 2,500 rpm on overrun. If the clutch is dipped or the lightest throttle load applied the noise disappears.
In summary car bought as a restoration project. Engine, gearbox and axle rebuilt by Lotus specialists. Three different diffs and propshafts have been tried. Two complete rear axles been used, drums balanced and half shafts swapped out and numerous thrust release bearings and carriers tried.
As you can see, he's tried lots of things to fix it - any body got any other suggestions as to what it could be?

Thanks in advance

Steve

ps I also have this posted on http://www.lotuselan.net, so if you've replied there, thanks very much

User avatar
Rob
Minilite monster
Posts: 990
Joined: Mon Dec 04, 2006 1:00 am
LCR Membership Number: 2080
Location: Essex

Re: Mk1 strange noises

Post by Rob » Fri Feb 16, 2018 1:37 pm

The bush in gear linkage often gives out a strange metallic buzzing noise
(Directly under gear stick)


Rob

User avatar
Keith Halstead
Moderator
Posts: 3799
Joined: Tue Nov 28, 2006 1:00 am
LCR Membership Number: 1711
Location: Essex

Re: Mk1 strange noises

Post by Keith Halstead » Fri Feb 16, 2018 5:01 pm

Prop shaft UJ ?

User avatar
Pete G
Woodrim
Posts: 1266
Joined: Wed Dec 06, 2006 1:00 am
LCR Membership Number: 278
Location: W Essex
Contact:

Re: Mk1 strange noises

Post by Pete G » Fri Feb 16, 2018 10:43 pm

Any idea where he noise is coming from, prop, rear axle, gearbox?
If it is only in 4th gear and none of the others whatever the road speed, it would suggest gearbox?

Post Reply